perl-Mojolicious-Plugin-OAuth2

Auth against OAuth2 APIs including OpenID Connect

This Mojolicious plugin allows you to easily authenticate against a at <a href="http://oauth.net">http://oauth.net</a> or at <a href="https://openid.net/connect/">https://openid.net/connect/</a> provider. It includes configurations for a few popular providers, but you can add your own as well. See register for a full list of bundled providers.

There is no official package available for openSUSE Leap 15.5

Distributioner

openSUSE Tumbleweed

openSUSE Leap 15.6

openSUSE Leap 15.5

openSUSE Leap 15.4

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.