perl-HTTP-Entity-Parser

PSGI compliant HTTP Entity Parser

HTTP::Entity::Parser is a PSGI-compliant HTTP Entity parser. This module also is compatible with HTTP::Body. Unlike HTTP::Body, HTTP::Entity::Parser reads HTTP entities from PSGI's environment '$env->{'psgi.input'}' and parses it. This module supports application/x-www-form-urlencoded, multipart/form-data and application/json.

There is no official package available for openSUSE Leap 15.6

Distributions

openSUSE Tumbleweed

openSUSE Slowroll

openSUSE Leap 15.6

openSUSE Leap 15.5

openSUSE Leap 15.4

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.