samba

A SMB/CIFS File, Print, and Authentication Server

Samba is a suite of programs that allows SMB/CIFS clients to use the Unix file space, printers, and authentication subsystem. The package named samba contains all programs that are needed to act as a server. The binaries expect the configuration file to be found in /etc/samba/smb.conf For a more detailed description of Samba, check the samba-doc package or the Samba.org Web page at <a href="https://www.Samba.org/">https://www.Samba.org/</a> Please check <a href="https://en.openSUSE.org/Samba">https://en.openSUSE.org/Samba</a> for general information on Samba as part of SUSE Linux Enterprise or openSUSE products, links to binary packages of the most current Samba version, and a bug reporting how to.

There is no official package available for openSUSE Leap 15.3

Dystrybucje

openSUSE Tumbleweed

wydanie oficjalne Oficjalny
4.15.2+git.193.a4d630...

home:favogt:symbolictw Społeczność
4.14.5+git.165.70143c...
home:matejcik:py3port Społeczność
4.7.3+git.30.54c196e5...
home:npower:WSP Społeczność
4.10.5+git.153.d21214...
home:npower:update_samba Społeczność
4.15.2+git.196.cf71c9...
home:npower:wip_wsp_samba Społeczność
4.10.5+git.151.0fcc39...
home:pvarkoly:CRANIX Społeczność
4.14.6+git.182.2205d5...
home:scabrero:bsc1183148 Społeczność
4.14.4+git.163.f3bf40...
home:scabrero:samba-deps Społeczność
4.14.6+git.182.2205d5...
home:wicked:qubes-build Społeczność
4.11.14+git.308.666c6...
home:woolman:samba4 Społeczność
4.14.2+git.159.2a8872...

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

home:Herbster0815:SLES:15 Społeczność
4.14.6+git.182.2205d5...
home:npower:WSP Społeczność
4.10.5+git.153.d21214...

SUSE SLE-11 SP 4

Debian 9.0

home:pautvek:samba-deb9 Społeczność
4.5.8+dfsg

RedHat RHEL-7

RedHat RHEL-6

home:hornos:rnp Społeczność
4.5.3

CentOS CentOS-7

Ubuntu 20.04

home:dmulder:buster Społeczność
4.13.3+dfsg

Niewspierane dystrybucje

Podane tu dystrybucje nie są oficjalnie wspierane. Używaj te paczki na własne ryzyko.

openSUSE:Leap:15.1

4.10.5+git.153.d21214...
4.9.5+git.149.9593f64...
4.9.5+git.383.7b7f8f1...

openSUSE:Leap:15.0

4.7.6+git.54.6e3276c9...
4.10.5+git.153.d21214...
4.7.6+git.54.6e3276c9...
4.7.8+git.86.94b6d10f...

openSUSE:Leap:42.3

4.7.0+git.21.690c1c6b...
4.6.5+git.32.af7a173b...
4.6.9+git.59.c2cff9ce...

openSUSE:Leap:42.2

4.10.5+git.153.d21214...

openSUSE:13.1

openSUSE:13.2

openSUSE:Leap:42.1

4.6.3+git.53.b7f76782...

SUSE:SLE-15:GA

4.9.5+git.471.5edbe3d...
4.11.14+git.308.666c6...
4.13.6+git.211.555d60...
4.7.11+git.352.41e30c...
4.15.2+git.196.cf71c9...
4.13.4+git.187.5ad470...
4.10.5+git.153.d21214...
4.15.2+git.196.cf71c9...

deleted

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

SUSE:SLE-12:SLE-Module-Toolchain

Fedora:EPEL:7

CentOS:CentOS-6

Arch:Core

Debian:8.0