mono-complete

Install everything built from the mono source tree

The Mono Project is an open development initiative that is working to develop an open source, Unix version of the .NET development platform. Its objective is to enable Unix developers to build and deploy cross-platform .NET applications. The project will implement various technologies that have been submitted to the ECMA for standardization. Install everything built from the mono source tree. Note that this does not install anything from outside the mono source (XSP, mono-basic, etc.).

  • Modêye 5.20.1
  • Size 135 KB
  • openSUSE Tumbleweed
Direct Install

Distributions

openSUSE Tumbleweed

official release Official
5.20.1

Mono Experimental
2.10.9
Mono:Factory Experimental
5.20.1

openSUSE Leap 15.1

official release Official
5.10.1

home:MihailJP Cominålté
5.20.1

openSUSE Leap 15.0

official release Official
5.10.1

home:MihailJP Cominålté
5.20.1
home:jfita:dotnet Cominålté
5.14.0

openSUSE Leap 42.3

official release Official
4.6.1

home:MihailJP Cominålté
5.20.1

SUSE SLE-15-SP1

SUSE SLE-15

SUSE SLE-12

Mono:Factory Experimental
4.6.2

SUSE SLE-11 SP 4

Debian 9.0

home:emby Cominålté
4.8.1.0
home:ods Cominålté
4.2.2.30

Debian 8.0

home:emby Cominålté
4.8.1.0
home:ods Cominålté
4.2.2.30

Debian 7.0

home:emby Cominålté
4.8.1.0
5.0.0.100
home:ods Cominålté
4.2.2.30

CentOS CentOS-7

games:openra Experimental
4.2.1.102
home:casasfernando Cominålté
4.8.1.0
home:emby Cominålté
4.8.1.0
5.0.0.100
home:ods Cominålté
4.2.2.30
home:vmas:mono:stable Cominålté
4.0.1
4.2.3.4

CentOS CentOS-6

games:openra Experimental
4.2.1.102
home:emby Cominålté
4.6.2.7
3.2.6
5.0.0.100
home:ods Cominålté
4.2.2.30
home:vmas:mono:stable Cominålté
4.0.1

Ubuntu 16.04

home:emby Cominålté
4.8.1.0
5.0.0.100
home:ods Cominålté
4.2.2.30

Ubuntu 14.04

home:emby Cominålté
4.8.1.0
5.0.0.100
home:ods Cominålté
4.2.2.30

Ubuntu 12.04

home:emby Cominålté
4.6.2.7
5.0.0.100
home:ods Cominålté
4.2.2.30

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:42.2

4.6.2
5.20.1
4.2.3
4.8.1
4.6.1

openSUSE:Leap:42.1

4.6.2
5.20.1
4.2.3
4.0.4

openSUSE:13.2

4.6.2
3.8.0

openSUSE:13.1

4.6.2
4.6.2
3.4.0
3.0.6

openSUSE:12.3

3.0.3
3.0.4

openSUSE:12.1

3.0.1
2.10.6
2.10.6

openSUSE:12.2

2.11.4
2.10.6

openSUSE:11.4

2.8.2
2.8.2

openSUSE:11.3

2.6.4

openSUSE:11.2

2.4.2.3

DISCONTINUED:openSUSE:11.2

openSUSE:11.1

2.0.1

SUSE:SLE-12:SLE-Module-Toolchain

5.20.1

Fedora:23

4.2.1.102
4.2.2.30

SUSE:SLE-11:SP3

3.6.0

SUSE:SLE-11

2.10.9

SUSE:SLE-11:SP1

2.10.9

SUSE:SLE-11:SP2

2.10.9

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

4.6.1

Ubuntu:16.10

4.8.1.0

Ubuntu:17.04

4.8.1.0

Ubuntu:Next

4.8.1.0

Fedora:24

4.8.1.0
4.2.2.30

Fedora:25

4.8.1.0

Fedora:20

4.2.2.30

Fedora:21

4.2.2.30

Fedora:22

4.2.2.30