libopenssl1_0_0

Secure Sockets and Transport Layer Security

OpenSSL is a software library to be used in applications that need to secure communications over computer networks against eavesdropping or need to ascertain the identity of the party at the other end. OpenSSL contains an implementation of the SSL and TLS protocols.

沒有可用的 openSUSE Leap 15.4 官方套件

發行版

openSUSE Tumbleweed

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP1

SUSE SLE-12-SP5

SUSE SLE-11 SP 4

ScientificLinux 7

CentOS CentOS-7

不支援的發行版本

下列發行版本並未被官方支援。使用這些套件需要自行承擔風險。

openSUSE:Leap:15.1

openSUSE:Leap:15.0

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:11.4

openSUSE:13.1

openSUSE:13.2

openSUSE:12.3

openSUSE:Leap:42.1

openSUSE:12.2

openSUSE:12.1

openSUSE:11.3

SUSE:SLE-15:GA

DISCONTINUED:SUSE:SL-10.0

DISCONTINUED:SUSE:SL-10.1

DISCONTINUED:openSUSE:10.2

DISCONTINUED:openSUSE:10.3

DISCONTINUED:openSUSE:11.0

DISCONTINUED:openSUSE:11.1

DISCONTINUED:openSUSE:11.2

DISCONTINUED:openSUSE:11.3

deleted

SUSE:SLE-12:SLE-Module-Toolchain

SUSE:SLE-11

SUSE:SLE-11:SP1

SUSE:SLE-11:SP2

SUSE:SLE-11:SP3

SUSE:SLE-12:SLE-Module-Adv-Systems-Management