ipsec-tools

IPsec Utilities

This is the IPsec-Tools package. This package is needed to really make use of the IPsec functionality in the version 2.5 and 2.6 Linux kernels. This package builds: - libipsec, a PFKeyV2 library - setkey, a program to directly manipulate policies and SAs - racoon, an IKEv1 keying daemon These sources can be found at the IPsec-Tools home page at: <a href="http://ipsec-tools.sourceforge.net/">http://ipsec-tools.sourceforge.net/</a>

沒有可用的 openSUSE Leap 15.3 官方套件

發行版

openSUSE Tumbleweed

openSUSE Leap 15.2

SUSE SLE-15-SP1

不支援的發行版本

下列發行版本並未被官方支援。使用這些套件需要自行承擔風險。