hplip-hpijs

Printer drivers for HP printers and all-in-one devices

This package contains the backend drivers and PPDs for printing with HP printers using CUPS. HPCUPS is HPLIP's native CUPS printer driver for HP printers. HPIJS (deprecated) is HPLIP's Ghostscript printer driver for HP printers, and only used for some Fax devices nowadays. Install the "hplip" package if you need the proprietary HP plugin required by some devices, or additional functionality besides plain printing.

  • Versio 3.19.12
  • Koko 5,88 Mt
  • openSUSE Leap 15.2
Suora asennus Expert Download

Jakelut

openSUSE Tumbleweed

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-11 SP 4

Ei-tuetut jakelut

Seuraavia jakeluja ei virallisesti tueta. Käytä näitä paketteja omalla vastuullasi.

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.3

openSUSE:Leap:42.2

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:13.1

openSUSE:12.3

openSUSE:12.2

openSUSE:12.1

openSUSE:11.4

openSUSE:11.3

DISCONTINUED:openSUSE:11.2

openSUSE:11.1

DISCONTINUED:openSUSE:11.1

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

SUSE:SLE-15:GA

SUSE:SLE-12:SLE-Module-Toolchain

SUSE:SLE-10