hplip-hpijs

Printer drivers for HP printers and all-in-one devices

This package contains the backend drivers and PPDs for printing with HP printers using CUPS. HPCUPS is HPLIP's native CUPS printer driver for HP printers. HPIJS (deprecated) is HPLIP's Ghostscript printer driver for HP printers, and only used for some Fax devices nowadays. Install the "hplip" package if you need the proprietary HP plugin required by some devices, or additional functionality besides plain printing.

There is no official package available for openSUSE Leap 15.6

Distributions

openSUSE Tumbleweed

openSUSE Slowroll

openSUSE Leap 15.6

openSUSE Leap 15.5

openSUSE Leap 15.4

openSUSE Factory RISCV

openSUSE Backports for SLE 15 SP3

SUSE SLE-15-SP2

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:ALP:Experimental:Slowroll:Base

openSUSE:Leap:15.2

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.3

openSUSE:Leap:42.2

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:13.1

openSUSE:12.3

openSUSE:12.2

openSUSE:12.1

openSUSE:11.4

openSUSE:11.3

DISCONTINUED:openSUSE:11.2

openSUSE:11.1

DISCONTINUED:openSUSE:11.1

SUSE:SLE-15:GA

home:obsgeek0:repos:SLE15:aggregate