emacs

GNU Emacs Base Package

Basic package for the GNU Emacs editor. Requires emacs-x11 or emacs-nox.

  • 版本 25.3
  • 大小 16.8 MB
  • openSUSE Leap 15.2
直接安裝 Expert Download

發行版

openSUSE Tumbleweed

openSUSE Leap 15.2

Debian Unstable

Debian Testing

Debian 10

Debian 9.0

RedHat RHEL-7

Ubuntu 20.04

Ubuntu 18.04

Mageia Cauldron (unstable)

不支援的發行版本

下列發行版本並未被官方支援。使用這些套件需要自行承擔風險。

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:13.1

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:12.2

openSUSE:12.3

openSUSE:12.1

openSUSE:11.4

openSUSE:11.1

SUSE:SLE-15:GA

Intel:Moblin2

DISCONTINUED:openSUSE:11.1

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

Ubuntu:19.10

Mageia:7

SUSE:SLE-11:SP3

SUSE:SLE-12:SLE-Module-Toolchain