emacs

GNU Emacs Base Package

Basic package for the GNU Emacs editor. Requires emacs-x11 or emacs-nox.

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.3

openSUSE Leap 15.2

openSUSE Factory RISCV

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-12-SP5

Raspbian 10

Raspbian 9.0

Debian Unstable

Debian Testing

Debian 10

Debian 9.0

RedHat RHEL-7

Ubuntu 20.04

Ubuntu 18.04

Mageia Cauldron (unstable)

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:13.1

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:12.2

openSUSE:12.3

openSUSE:12.1

openSUSE:11.4

openSUSE:11.1

SUSE:SLE-15:GA

Intel:Moblin2

DISCONTINUED:openSUSE:11.1

Ubuntu:19.10

Mageia:7

SUSE:SLE-11:SP3

SUSE:SLE-12:SLE-Module-Toolchain