zypper-aptitude

aptitude compatibility with zypper

provides compatibility to Debian's aptitude command using zypper

  • Version 1.14.33
  • Size 124 KB
  • openSUSE Leap 15.1
Direct Install Expert Download

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

openSUSE Leap 15.1

Fedora Rawhide (unstable)

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.0

openSUSE:Leap:42.3

openSUSE:Leap:42.2

openSUSE:Leap:42.1

openSUSE:13.2

openSUSE:13.1

openSUSE:12.3

openSUSE:12.2

SUSE:SLE-12:SLE-Module-Toolchain

home:coolo:carwos

SUSE:SLE-15-SP2:GA

Fedora:25

Fedora:26

Fedora:27