yarn

📦🐈 Fast, reliable, and secure dependency management

Fast: Yarn caches every package it has downloaded, so it never needs to download the same package again. It also does almost everything concurrently to maximize resource utilization. This means even faster installs. Reliable: Using a detailed but concise lockfile format and a deterministic algorithm for install operations, Yarn is able to guarantee that any installation that works on one system will work exactly the same on another system. Secure: Yarn uses checksums to verify the integrity of every installed package before its code is executed.

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.3

openSUSE Leap 15.2

openSUSE Backports for SLE 15 SP1

openSUSE Backports for SLE 15

openSUSE Backports for SLE 12 SP5

openSUSE Backports for SLE 12 SP4

openSUSE Backports for SLE 12 SP3

openSUSE Backports for SLE 12 SP2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-12-SP5

Debian Unstable

Debian Testing

Debian 10

Debian 9.0

Fedora Rawhide (unstable)

Fedora 32

Fedora 31

CentOS CentOS-8

CentOS CentOS-7

Ubuntu 20.04

Ubuntu 18.04

Ubuntu 16.04

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

Ubuntu:18.10

Ubuntu:19.04

Ubuntu:Next

Fedora:30

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

SUSE:SLE-15:GA

openSUSE:Leap:15.0

openSUSE:Leap:15.1

deleted

SUSE:SLE-12:SLE-Module-Toolchain

openSUSE:Leap:42.1

openSUSE:Leap:42.2

Fedora:EPEL:7

Fedora:EPEL:8