typelib-1_0-Atspi-2_0

Introspection bindings for the Assistive Technology Service Provider Interface

AT-SPI is a general interface for applications to make use of the accessibility toolkit. This version is based on dbus. This package provides the GObject Introspection bindings for the libatspi library.

  • Version 2.28.0
  • Size 56.3 KB
  • openSUSE Tumbleweed
Direct Install

Distributions

openSUSE Tumbleweed

official release Official
2.4.1

GNOME:Factory Experimental
2.30.0
GNOME:Next Experimental
2.30.0

openSUSE Leap 15.0

openSUSE Leap 42.3

official update Official
2.20.2

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:42.2

2.20.2
2.20.2

openSUSE:Leap:42.1

2.16.0

openSUSE:13.2

2.16.0
2.14.1
2.14.0
2.14.1

openSUSE:13.1

2.12.0
2.10.1
2.10.2

openSUSE:12.3

2.6.3

openSUSE:12.2

2.4.2

SUSE:SLE-12:SLE-Module-Toolchain

2.10.2