rtlwifi_new-extended-kmp-default

Realtek mac80211 Wireless LAN Drivers

rtlwifi-new-extended =========== This driver is invluded to the kernel and is not neede anymore. A repo for the newest Realtek rtlwifi codes. This code will build on any kernel 4.2 and newer as long as the distro has not modified any of the kernel APIs. It includes the following drivers: rtl8188ee, rtl8192ce, rtl8192cu, rtl8192de, rtl8192ee, rtl8192se, rtl8723ae, rtl8723be, rtl8723de, rtl8821ae and rtl8822be. Added March 16, 2016: All branches of this repo now support the ant_sel module option for rtl8723be. In addition, patches to implement this feature have been submitted to the linux-wireless repo. If accepted, they should appear in kernel 4.7; however, they will be packported to kernels 4.0 and newer when they reach mainline.

There is no official package available for openSUSE Leap 15.2

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

home:Sauerland Community
20200803_k5.3.18_lp15...

openSUSE Leap 15.1

home:Sauerland Community
20200803_k4.12.14_lp1...