python-fcgi

Python FastCGI Module

The fcgi.py Python module handles communication with the FastCGI module from the Apache or Stronghold web server without using the FastCGI developers kit. It will also work in a non-FastCGI environment, (straight CGI).

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP1

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

SUSE:SLE-15:GA

openSUSE:11.1

openSUSE:11.4

openSUSE:12.1

openSUSE:12.2

openSUSE:12.3

openSUSE:13.1

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

DISCONTINUED:openSUSE:11.1