perl-MooseX-Role-WithOverloading

(DEPRECATED) Roles which support overloading

MooseX::Role::WithOverloading allows you to write a the Moose::Role manpage which defines overloaded operators and allows those overload methods to be composed into the classes/roles/instances it's compiled to, where plain the Moose::Role manpages would lose the overloading. Starting with the Moose manpage version 2.1300, this module is no longer necessary, as the functionality is available already. In that case, 'use MooseX::Role::WithOverloading' behaves identically to 'use Moose::Role'.

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.