perl-Hash-Util-FieldHash-Compat

Use Hash::Util::FieldHash or ties, depending on availability

Under older perls this module provides a drop-in compatible API to Hash::Util::FieldHash using perltie. When Hash::Util::FieldHash is available it will use that instead. This way code requiring field hashes can benefit from fast, robust field hashes on Perl 5.10 and newer, but still run on older perls that don't ship with that module. See Hash::Util::FieldHash for all the details of the API.

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-12-SP5

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.