perl-Gnome2-Canvas

Gnome2-Canvas Perl module

The Gnome2::Canvas module allows a perl developer to use the GnomeCanvas widget with Gtk2-Perl. Find out more about Gnome+ at <a href="http://www.gnome.org">http://www.gnome.org</a> . Like the Gtk2 module on which it depends, Gnome2::Canvas follows the C API of libgnomecanvas-2.0 as closely as possible while still being perlish. Thus, the C API reference remains the canonical documentation. To discuss gtk2-perl, ask questions and flame/praise the authors, join gtk-perl-list@gnome.org at lists.gnome.org. Also have a look at the gtk2-perl website and sourceforge project page, <a href="http://gtk2-perl.sourceforge.net">http://gtk2-perl.sourceforge.net</a>

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.