opt-libqt4-sql-mysql

Qt 4 MySQL database driver This package contains the MySQL plugin for Qt 4. . Install it if you intend to use or write Qt programs that are to access a MySQL DB.

There is no official package available for openSUSE Leap 15.1

Distributions

Ubuntu 14.04

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.