opensuse-codecs-installer

Cross platform codec installation for openSUSE

A cross platform component for multimedia frameworks to use to initiate package installation for missing codecs, specific to openSUSE. Supported by GStreamer and Xine.

There is no official package available for openSUSE Leap 15.3

Distributions

openEuler 21.03

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

Fedora Rawhide (unstable)

Fedora 35

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.