nvidiagfx173

NVIDIA Graphics Card Driver

Userspace drivers and tools for NVIDIA graphic cards: NVGL libraries, Xorg driver. GeForce 200 series: GTX 280, GTX 260 GeForce 9 series: 9800 GTX/GTX+, 9600 GSO, 9500 GT, 9600 GT, 9800 GX2, 9800 GT GeForce 8 series: 8200 / nForce 730a, 8600 GT, 8200, 8800 GTS, 8300, 8300 GS, 8600 GS, 8800 GTX, 8800 Ultra, 8800 GTS 512, 8500 GT, 8800 GT, 8400 SE, 8800 GS, 8600 GTS, 8400, 8400 GS, 8100 / nForce 720a GeForce 7 series: 7150 / NVIDIA nForce 630i, 7300 LE, 7950 GT, 7900 GS, 7500 LE, 7950 GX2, 7100 GS, 7300 GT, 7100 / NVIDIA nForce 620i, 7900 GT/GTO, 7100 / NVIDIA nForce 630i, 7050 / NVIDIA nForce 610i, 7300 GS, 7300 SE / 7200 GS, 7350 LE, 7050 PV / NVIDIA nForce 630a, 7050 / NVIDIA nForce 630i, 7800 GTX, 7025 / NVIDIA nForce 630a, 7550 LE, 7800 GS, 7600 LE, 7800 SLI, 7600 GT, 7600 GS, 7900 GTX, 7650 GS GeForce 6 series: 6600 LE, 6200 A-LE, 6800, 6800 Ultra, 6100 nForce 400, 6100 nForce 420, 6200SE TurboCache, 6100, 6200 TurboCache, 6150SE nForce 430, 6100 nForce 405, 6150, 6600, 6800 GT, 6610 XL, 6800 GS/XT, 6800 XT, 6800 LE, 6800 XE, 6600 GT, 6150 LE, 6150LE / Quadro NVS 210S, 6200, 6500, 6700 XL, 6800 GS, 6250, 6600 VE, 6200 LE GeForce 5 FX series: FX 5600XT, PCX 5750, FX 5700 Ultra, PCX 5300, FX 5900 Ultra, FX 5800 Ultra, PCX 5900, FX 5600, FX 5200, FX 5100, FX 5600 Ultra, FX 5800, FX 5700LE, FX 5950 Ultra, FX 5900, FX 5700, FX 5200 Ultra, FX 5900XT, FX 5700VE, FX 5200LE, FX 5900ZT, FX 5500 Quadro FX series: FX 5600, FX 1100, FX 5500, FX 4700 X2, FX 570, FX 3000, FX 1700, FX 4000, FX 540, FX 1300, FX 370, FX 1000, FX 4500 X2, FX 2000, FX 3450, FX 3400/4400, FX 700, FX 330, FX 560, FX 1500, FX 500/FX 600, FX 3500, FX 4600, FX 4500, FX 3700, FX 1400, FX 550, FX 350 Quadro FX Notebook series: FX 360M, FX 1700M, FX 370M, FX 1600M, FX 3600M, FX 570M, FX 2700M Quadro NVS series: NVS 440, NVS 285, NVS 290 Quadro Plex series: Model II, Model IV Quadro G-Sync series: G-Sync I, G-Sync II Quadro SDI series: Quadro SDI GPU Computing Processor series: Tesla C870

There is no official package available for openSUSE Tumbleweed

Distributions

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:11.4