nextcloud-client

Nextcloud folder synchronization tool (transitional package) This is a transitional package for compatibility with the old Nextcloud client PPA packages names. It can be safely deleted.

There is no official package available for openSUSE Leap 15.2

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

openSUSE Leap 15.1

SUSE SLE-15-SP1

SUSE SLE-15

Debian Testing

home:ivaradi:alpha Community
3.1.0-20200808.033335...

Debian 10

home:ivaradi Community
2.6.5-20200713.144448...
home:ivaradi:exp Community
2.6.4-20200322.195011...

Debian 9.0

home:ivaradi Community
2.6.5-20200713.144448...
home:ivaradi:alpha Community
2.7.0-20200519.043436...
home:ivaradi:exp Community
2.6.4-20200322.195011...

Debian 8.0

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.