libpcre2-8-0

A library for Perl-compatible regular expressions

The PCRE2 library is a set of functions that implement regular expression pattern matching using the same syntax and semantics as Perl 5. PCRE2 is a re-working of the original PCRE library to provide an entirely new API. This PCRE2 library variant supports 8-bit and UTF-8 strings. (See also libpcre2-16 and libpcre2-32)

  • Version 10.31
  • Size 364 KB
  • openSUSE Leap 15.2
Direct Install Expert Download

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

openSUSE Backports for SLE 12 SP0

SUSE SLE-11 SP 4

Debian 10

Debian 9.0

ScientificLinux 7

RedHat RHEL-7

RedHat RHEL-6

CentOS CentOS-7

CentOS CentOS-6

Ubuntu 18.04

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:Leap:42.1

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

SUSE:SLE-15:GA

openSUSE:13.1

Debian:7.0

Debian:8.0

SUSE:SLE-12:SLE-Module-Toolchain

SUSE:SLE-12:SLE-Module-Web-Scripting

openSUSE:12.1

openSUSE:12.2

openSUSE:12.3

SUSE:SLE-11:SP3

openSUSE:11.4