libgpg-error

Library That Defines Common Error Values for All GnuPG Components

This is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon, and possibly more in the future.

  • Version 1.29
  • Size 951 KB
  • openSUSE Leap 15.1
Direct Install Expert Download

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

openSUSE Leap 15.1

SUSE SLE-15

SUSE SLE-12-SP3

SUSE SLE-11 SP 4

RedHat RHEL-7

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.0

openSUSE:Leap:42.3

openSUSE:13.2

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:13.1

openSUSE:12.1

openSUSE:12.2

openSUSE:12.3

openSUSE:11.4

openSUSE:11.1

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

Intel:Moblin2

DISCONTINUED:openSUSE:11.1

DISCONTINUED:openSUSE:11.2

home:coolo:carwos

SUSE:SLE-15-SP2:GA

SUSE:SLE-12:SLE-Module-Toolchain