libcrack2

Library to crack passwords using dictionaries

CrackLib tests passwords to determine whether they match certainsecurity-oriented characteristics. You can use CrackLib to stopusers from choosing passwords that are too simple.This package contains a full dictionary file used by cracklib.

  • Version 2.9.6
  • Size 24.3 KB
  • openSUSE Tumbleweed
Direct Install

Distributions

openSUSE Tumbleweed

Base:System Experimental
2.9.6

openSUSE Leap 15.0

openSUSE Leap 42.3

SUSE SLE-12-SP3

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:42.1

2.9.0

openSUSE:13.1

2.9.0

openSUSE:13.2

2.9.0
2.9.0

openSUSE:Leap:42.2

2.9.0

openSUSE:11.4

2.8.18

openSUSE:12.1

2.8.18
2.8.18

openSUSE:12.2

2.8.18

openSUSE:12.3

2.8.18

openSUSE:11.3

2.8.16

Base:build

2.9.0

SUSE:SLE-12:SLE-Module-Toolchain

2.9.0