layer-shell-qt

wlr-layer-shell integration for Qt

This allows integration of Qt applications with wlr-layer-shell.

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

5.22.80git.20210628T0...

openSUSE Leap 15.2

5.22.80git.20210628T0...

openSUSE Factory RISCV

Debian Unstable

Debian Testing

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.