ladspa

The Linux Audio Developer's Simple Plug-In API

The Linux Audio Developer's Simple Plug-in API (LADSPA) provides the ability to write simple plug-in audio processors in C/C++ and link them dynamically. This package contains the plugins built from LADSPA SDK.

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

openSUSE Backports for SLE 12 SP4

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-11 SP 4

RedHat RHEL-7

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

SUSE:SLE-15:GA

openSUSE:11.4

openSUSE:12.1

openSUSE:12.2

openSUSE:12.3

openSUSE:13.1

openSUSE:13.2

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:11.1

devel:LEO

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

DISCONTINUED:openSUSE:11.1

SUSE:SLE-12:SLE-Module-Toolchain