isl388x-firmware

Firmware files for Chip ISL3887 and ISL3886 for 2.6.29 kernels and above

Firmware files for Intersil/Conexant chipset for 2.6.29 kernels and above supported chips: - ISL3886 (miniPCI) - ISL3886 + net2280 (USB, 1st generation with net2280 usb<->pci bridge) - ISL3887 (USB, 2nd generation, native USB interface) card type required filename Version PCI / PCMCIA isl3886pci 2.13.25.0 USB 1st generation (ISL3886 + net2280) isl3886usb 2.13.1.0 USB 2nd generation (ISL3887) isl3887usb 2.13.25.0 For more Information visit: ---------------------------- <a href="http://wireless.kernel.org/en/users/Drivers/p54">http://wireless.kernel.org/en/users/Drivers/p54</a> or <a href="http://daemonizer.de/prism54/prism54-fw/">http://daemonizer.de/prism54/prism54-fw/</a>

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.1