insserv-compat

Simple insserv replacement for systemd only systems

insserv is used enable System V init scripts. This package only contains a stub implemenation for use on systemd only systems.

There is no official package available for openSUSE Leap 15.6

Distributions

openEuler 21.03

openSUSE Tumbleweed

openSUSE Leap 15.5

openSUSE Leap 15.4

Fedora Rawhide (unstable)

Fedora 39

RedHat RHEL-7

CentOS CentOS-7

Mageia Cauldron (unstable)

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.