gnuserv

Server and Clients for Emacs

This package is not required for XEmacs, because the tools included here are a part of the XEmacs package. With these tools, an already running Emacs can be accessed externally, for example, in order to edit a file or run a code in Emacs Lisp. This way, there is no need to start a new Emacs each time another application loads an editor. Find hints at /usr/share/doc/packages/gnuserv/README.SUSE.

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

SUSE SLE-15-SP1

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.