drm-kmp-default

Backported drm kernel modules

Backported drm kernel modules for upgrading to the 4.9.x kernel implemntations. This is mainly for supporting Intel Kabylake graphics, but also for bringing up / fixing the other graphics devices.

There is no official package available for openSUSE Leap 15.2

Distributions

openSUSE Tumbleweed

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:42.3

SUSE:SLE-15:GA

openSUSE:Leap:15.0

SUSE:SLE-12-SP3:GA

SUSE:SLE-12:SLE-Module-Toolchain

SUSE:SLE-12:GA