darktable

Categories: Graphics Photography

A virtual Lighttable and Darkroom

darktable is a virtual lighttable and darkroom for photographers: it manages digital negatives in a database and can show them through a zoomable lighttable. It also enables developing raw images and enhance them.

  • Version 2.6.2
  • Size 43.9 MB
  • openSUSE Tumbleweed
Direct Install

Distributions

openSUSE Tumbleweed

graphics Experimental
2.6.2
graphics:darktable Experimental
2.6.2
2.7.0~git1241.31b8d61bf
2.6.2~git4.ed2c42df9
home:Simmphonie Community
2.6.2
2.7.0~git1241.31b8d61bf
home:marcinbajor Community
2.7.0~git1246.9f9c17d86
1.7.0.1465580461.ba17...

openSUSE Leap 15.1

graphics Experimental
2.6.2
graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9
home:Simmphonie Community
2.6.2
2.7.0~git1246.9f9c17d86

openSUSE Leap 15.0

graphics Experimental
2.6.2
graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9
home:Simmphonie Community
2.6.2
2.7.0~git1246.9f9c17d86

openSUSE Leap 42.3

graphics Experimental
2.6.2
graphics:darktable Experimental
2.6.2
2.6.2~git4.ed2c42df9

SUSE SLE-15

Debian Unstable

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9

Debian 9.0

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9
home:stevepassert Community
2.6.0
2.6.2

Debian 8.0

home:Sunderland93 Community
2.2.0

Fedora Rawhide (unstable)

graphics:darktable Experimental
2.6.0
2.7.0~git270.33fd8b64f
2.6.0~git93.ea59d6631
2.7.0~git270.33fd8b64f

Fedora 29

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9
2.7.0~git1246.9f9c17d86

Fedora 28

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9
2.7.0~git1246.9f9c17d86

Ubuntu 18.10

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9

Ubuntu 18.04

graphics:darktable Experimental
2.6.2
2.7.0~git1246.9f9c17d86
2.6.2~git4.ed2c42df9

Ubuntu 16.04

graphics:darktable Experimental
2.6.2
2.6.2~git4.ed2c42df9

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

SUSE:SLE-15-SP1:GA

openSUSE:Leap:42.1

2.2.5

openSUSE:Leap:42.2

2.2.5
1.6.8

openSUSE:13.2

openSUSE:13.1

1.5.701_gb5cf6c9_git

openSUSE:12.3

1.6.7

openSUSE:12.2

openSUSE:12.1