apache2-mod_wsgi

A WSGI interface for Python3 web applications in Apache

The mod_wsgi adapter is an Apacheache module that provides a WSGI compliant interface for hosting Python based web applications within Apache. The adapter is written completely in C code against the Apache C runtime and for hosting WSGI applications within Apache has a lower overhead than using existing WSGI adapters for mod_python or CGI.

There is no official package available for openSUSE Leap 15.4

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.4

openSUSE Leap 15.3

openSUSE Leap 15.2

SUSE SLE-15-SP2

SUSE SLE-15-SP1

SUSE SLE-12-SP5

CentOS CentOS-7

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

openSUSE:Leap:15.0

openSUSE:Leap:15.1

SUSE:SLE-12:SLE-Module-Toolchain

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:13.2

openSUSE:12.3

openSUSE:13.1

openSUSE:11.4

openSUSE:12.1

openSUSE:12.2

SUSE:SLE-15:GA

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

SUSE:SLE-12:GA

SUSE:SLE-11:SP3

SUSE:SLE-11:SP2