alsa-oss

LD_PRELOAD-able library that translates OSS into ALSA calls

A preloadable library that intercepts Open Sound System API calls in applications and translates them into ALSA API calls. A convenience script to launch such applications with the preloaded library is provided as well, called "aoss".

There is no official package available for openSUSE Leap 15.3

Distributions

openSUSE Tumbleweed

openSUSE Leap 15.2

Unsupported distributions

The following distributions are not officially supported. Use these packages at your own risk.

SUSE:SLE-15:GA

openSUSE:13.2

openSUSE:Leap:15.0

openSUSE:Leap:15.1

openSUSE:Leap:42.1

openSUSE:Leap:42.2

openSUSE:Leap:42.3

openSUSE:12.2

openSUSE:12.3

openSUSE:13.1

openSUSE:11.1

openSUSE:11.4

openSUSE:12.1

SUSE:SLE-12:SLE-Module-Adv-Systems-Management

DISCONTINUED:openSUSE:11.1

Arch:Core

SUSE:SLE-12:SLE-Module-Toolchain