yast2-iscsi-client from YaST:SLE-15:GA project

Select Your Operating System

For openSUSE Leap 15.0 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/YaST:SLE-15:GA/openSUSE_Leap_15.0/YaST:SLE-15:GA.repo
zypper refresh
zypper install yast2-iscsi-client
For SLE 15 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/YaST:SLE-15:GA/SLE_15/YaST:SLE-15:GA.repo
zypper refresh
zypper install yast2-iscsi-client