poppler from KDE:Unstable:Qt project

Select Your Operating System

For openSUSE Tumbleweed run the following as root:
zypper addrepo https://download.opensuse.org/repositories/KDE:Unstable:Qt/openSUSE_Tumbleweed/KDE:Unstable:Qt.repo
zypper refresh
zypper install poppler
For openSUSE Leap 15.2 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/KDE:Unstable:Qt/openSUSE_Leap_15.2/KDE:Unstable:Qt.repo
zypper refresh
zypper install poppler

Packages for openSUSE Tumbleweed:

Packages for openSUSE Leap 15.2:

For openSUSE Leap 15.3 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/KDE:Unstable:Qt/openSUSE_Leap_15.3/KDE:Unstable:Qt.repo
zypper refresh
zypper install poppler

Packages for openSUSE Leap 15.3: