oniguruma from devel:languages:ruby project

Select Your Operating System

For openSUSE Tumbleweed run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/openSUSE_Tumbleweed/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma
For openSUSE Leap 15.2 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/openSUSE_Leap_15.2/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma
For openSUSE Leap 15.1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/openSUSE_Leap_15.1/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma

Packages for openSUSE Tumbleweed:

Packages for openSUSE Leap 15.2:

Packages for openSUSE Leap 15.1:

For SLE 15 SP2 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/SLE_15_SP2/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma
For SLE 15 SP1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/SLE_15_SP1/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma
For SLE 15 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/SLE_15/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma
For SLE 12 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:languages:ruby/SLE_12/devel:languages:ruby.repo
zypper refresh
zypper install oniguruma

Packages for SLE 15 SP2:

Packages for SLE 15 SP1:

Packages for SLE 15:

Packages for SLE 12: