libqt4-x11 from home:airbus-geo:GeoApplications-SLE15 project

Select Your Operating System

For SLE 15 SP1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:airbus-geo:GeoApplications-SLE15/SLE_15_SP1/home:airbus-geo:GeoApplications-SLE15.repo
zypper refresh
zypper install libqt4-x11
For SLE 15 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:airbus-geo:GeoApplications-SLE15/SLE_15/home:airbus-geo:GeoApplications-SLE15.repo
zypper refresh
zypper install libqt4-x11

Packages for SLE 15 SP1:

Packages for SLE 15: