libqt4-x11 from OBS:Server:2.4 project

Select Your Operating System

For openSUSE 12.1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/OBS:Server:2.4/openSUSE_12.1/OBS:Server:2.4.repo
zypper refresh
zypper install libqt4-x11
For SLE 11 SP3 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/OBS:Server:2.4/SLE_11_SP3/OBS:Server:2.4.repo
zypper refresh
zypper install libqt4-x11
For SLE 11 SP2 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/OBS:Server:2.4/SLE_11_SP2/OBS:Server:2.4.repo
zypper refresh
zypper install libqt4-x11