rubygem-airbrake-ruby from home:mschnitzer:ruby:extensions project

Select Your Operating System

For openSUSE Tumbleweed run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/openSUSE_Tumbleweed/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby
For openSUSE Leap 42.3 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/openSUSE_Leap_42.3/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby
For openSUSE Leap 15.1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/openSUSE_Leap_15.1/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby
For openSUSE Leap 15.0 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/openSUSE_Leap_15.0/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby

Packages for openSUSE Tumbleweed:

Packages for openSUSE Leap 42.3:

Packages for openSUSE Leap 15.1:

Packages for openSUSE Leap 15.0:

For SLE 15 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/SLE_15/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby
For SLE 12 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/home:mschnitzer:ruby:extensions/SLE_12/home:mschnitzer:ruby:extensions.repo
zypper refresh
zypper install rubygem-airbrake-ruby