libyui-ncurses-pkg from devel:libraries:libyui project

Select Your Operating System

For openSUSE Tumbleweed run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:libraries:libyui/openSUSE_Tumbleweed/devel:libraries:libyui.repo
zypper refresh
zypper install libyui-ncurses-pkg
For openSUSE Leap 15.1 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:libraries:libyui/openSUSE_Leap_15.1/devel:libraries:libyui.repo
zypper refresh
zypper install libyui-ncurses-pkg
For openSUSE Leap 15.0 run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:libraries:libyui/openSUSE_Leap_15.0/devel:libraries:libyui.repo
zypper refresh
zypper install libyui-ncurses-pkg
For openSUSE Factory run the following as root:
zypper addrepo https://download.opensuse.org/repositories/devel:libraries:libyui/openSUSE_Factory/devel:libraries:libyui.repo
zypper refresh
zypper install libyui-ncurses-pkg

Packages for openSUSE Tumbleweed:

Packages for openSUSE Leap 15.1:

Packages for openSUSE Leap 15.0:

Packages for openSUSE Factory: