Install package KDE:Qt:STABLE / libQtWebKit-devel

Select Your Operating System

SLE

SLE

Install using One Click Install

Add repository and install manually

For SLE 11 SP3 run the following as root:

zypper addrepo http://download.opensuse.org/repositories/KDE:Qt:STABLE/SLE_11_SP3/KDE:Qt:STABLE.repo
zypper refresh
zypper install libQtWebKit-devel

For SLE 11 run the following as root:

zypper addrepo http://download.opensuse.org/repositories/KDE:Qt:STABLE/SLE_11/KDE:Qt:STABLE.repo
zypper refresh
zypper install libQtWebKit-devel